In the early years of the enterprise, the IP network segment was configured as a large segment, but now it does not want to change the IP network segment but wants to divide VLANs, what should I do?
This kind of problem needs super vlan to help!
The concept of Super VLAN Super VLAN (Super VLAN), its principle is that a Super VLAN contains multiple Sub VLANs, each Sub VLAN is a broadcast domain, and the two layers of different Sub VLANs are isolated from each other. Layer 3 interfaces can be configured for super VLANs, but layer 3 interfaces cannot be configured for sub VLANs. When users in the Sub VLAN need to communicate at Layer 3, the IP address of the Layer 3 interface of the Super VLAN is used as the gateway address, so that multiple Sub VLANs share one IP network segment, thereby saving IP address resources.
sw1:
interface GigabitEthernet0/0/1
port link-type access
port default vlan 10
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 10
#
interface GigabitEthernet0/0/3
port link-type access
port default vlan 20
#
interface GigabitEthernet0/0/4
port link-type access
port default vlan 20
#
interface GigabitEthernet0/0/5
port link-type trunk
port trunk allow-pass vlan 10 20
sw2:
vlan batch 10 20 30
interfaceVlanif30
ip address 192.168.1.1 255.255.255.0
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20
vlan 30 aggregation vlan parent vlan
aggregate-vlan
access-vlan 10 20 sub-vlan
int vlanif 30
arp-proxy inter-sub-vlan-proxy enable
Note 1: It is not allowed to access the physical interface to the aggregation vlan, and the trunk interface does not allow the aggregation vlan to pass through. Aggregated vlan 30 is just a logical vlan.
Note 2: If you want to allow unicast communication between vlans, you need to enable the arp proxy function on sw2.
Recommending HTFuture‘s the cost-perfomance device DWDM OTN platform. It‘s widely applied into the optic backbone transmission network, data centers interconnection, dedicated network building, leased line network.